Aldfaerforum
Welkom, Gasten
Gebruikersnaam: Wachtwoord: Onthoud mij
  • Pagina:
  • 1

Onderwerp: Terugzetten versie 6.2 werkt niet

Terugzetten versie 6.2 werkt niet 08 mei 2019 15:36 #29185

  • Bert Waltman
  • Bert Waltman's Profielfoto Onderwerp Auteur
  • Offline
  • Berichten: 4
  • Ontvangen bedankjes 0
Help... Ook ik dacht goed bezig te zijn en te updaten naar versie 7.2. Achteraf zag ik op het forum de problemen hiermee op de MAC.
Op advies op de Aldaar site van Wim Rozendaal heb ik de link www.aldfaer.net/sitemap/files/downloads/aldfaer6.2.dmg gedownload, echter deze kan niet worden geopend. Foutmelding: aldfaer6.2.dmg, oorzaak 'Geen activeerbare bestandssystemen".
Weet iemand raad???
Bijlagen:

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

Last Edit: door Bert Waltman.

Terugzetten versie 6.2 werkt niet 09 mei 2019 10:42 #29194

  • Bert Waltman
  • Bert Waltman's Profielfoto Onderwerp Auteur
  • Offline
  • Berichten: 4
  • Ontvangen bedankjes 0
Probleem = opgelost!
Zoals gemeld was de installatie van de (oude) werkende versie 6.2 niet mogelijk...
Één van mijn opties was om te proberen de Aldfaer.app terug te zetten vanuit de Time Machine. Dat lukte en bij het opstarten zag ik inderdaad versie 6.2 weer. Omdat de stamboom was geconverteerd naar versie 7 kon deze niet worden geopend, maar nadat ik mijn laatste reservekopie had geopend en het juiste pad naar het materiaal weer had ingesteld was alles weer als vanouds.
Opgelucht en heel blij mee. Wellicht zijn andere gebruikers ook geholpen met deze oplossing!

Gelieve Inloggen of Maak een account aan om te deelnemen aan het gesprek.

  • Pagina:
  • 1
Tijd voor maken pagina: 0.035 seconden
Gemaakt door Kunena